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BHARAT INSTITUTE OF ENGINEERING ANDTECHNOLOGY Ibrahimpatnam - 501 510, Hyderabad MECHANICAL ENGINEERING 
 

VISION AND MISSION OF THE INSTITUTION 
Vision 

 To achieve the deemed university status and spread universal education by 
inculcatingdiscipline,characterandknowledgeintotheyoungmindsandmould them 
into enlightenedcitizens. 

Mission 
 Our mission is to impart high quality education, in a conducive ambience, as 

comprehensive as possible, with the support of all the modern technologies and 
make the students acquire the ability and passion to work wisely, creatively and 
effectively for the betterment of our society. 

  
VISION AND MISSION OF MECHANICAL 

DEPARTMENT 
Vision 

The Mechanical Engineering Department strives to be recognized as world class 
department, by creating centers of excellence in the field of Mechanical 
Engineering and promoting Entrepreneurship with Value-based teaching – 
learning process 

 
Mission 

 TheMechanicalEngineeringDepartmentstrivestoimpartqualityeducation to 
the students and enhancing their skills to make them high quality 
Mechanical Engineers and to provide state of art research facilities for the 
students to enhance their technical knowledge for the development of 
industry. Our department tries to link with world class educational 
institutions and R&D organizations to excel in research and serve the 
community. 
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BHARAT INSTITUTE OF ENGINEERING AND TECHNOLOGY 
Ibrahimpatnam - 501 510, Hyderabad 

MECHANICAL ENGINEERING 
Program Educational Objectives(PEOs):  
A graduate of the Mechanical Engineering Program should: 
Program Educational Objective 1: (PEO1) 

 Apply technical knowledge and skills as mechanical engineers to provide optimal solutions in 
industrial and government organizations. 
Program Educational Objective 2: (PEO2) 

 Pursue advanced education, research and development, and other creative and innovative efforts in 
science, engineering, and technology, as well as other professional careers. 
Program Educational Objective 3: (PEO3) 

 Practice professional and ethical responsibilities, including the societal impact of engineering 
solutions. 
Program Educational Objective 4: (PEO4) 

 Participate as leaders in their fields of expertise and in activities that support service and 
economic development nationally and throughout theworld.  
Program Outcomes(POs):  

 
PO1 Engineering knowledge: Graduates will demonstrate the ability to use 

basic knowledge in mathematics, science and engineering and apply them to solve problems specific to mechanical engineering 3 
PO2 Problem analysis: Graduates will demonstrate the ability to design and 

conduct experiments, interpret and analyze data, and report results. 3 
PO3 Design/developmentofsolutions:Graduateswilldemonstratetheabilitytod

esignany mechanical system or thermal that meets desired specifications 
andrequirements. 

3 
PO4 Conduct investigations of complex problems: Graduates will 

demonstrate the ability to identify, formulate and solve mechanical 
engineering problems of a complex kind. 

2 
PO5 Modern tool usage: Graduates will be familiar with applying software 

methods and modern computer tools to analyze mechanical engineering 
problems. 

2 
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PO6 The engineer and society: Apply reasoning informed by the contextual 
knowledge to assess societal, health, safety, legal and cultural issues and 
the consequent responsibilities relevant to the professional engineering 
practice. 

2 

PO7 Environment and sustainability: Understand the impact of the 
professional engineering solutions in societal and environmental 
contexts, and demonstrate the knowledge of, and need for sustainable 
development. 

2 

PO8 Ethics: Apply ethical principles and commit to professional ethics and 
responsibilities and norms of the engineering practice 3 

PO9 Individual and team work: Graduates will demonstrate the ability to 
function as a coherent unit in multidisciplinary design teams, and 
deliver results through collaborative research 

2 

PO10 Communication: Communicate effectively on complex engineering 
activities with the engineering community and with society at large, 
such as, being able to comprehend and write effective reports and design 
documentation,makeeffectivepresentations,and give and receive clear 
instructions. 

2 

PO11 Project management and finance: Graduate will be able to design a 
system to meet desired needs within environmental, economic, political, 
ethical health and safety, manufacturability and management knowledge 
and techniques to estimate time, resources to complete project. 

3 

PO12 Life-long learning: Graduates should be capable of self-education and 
clearly understand the value of life-long learning. 1 

 
Program Specific Outcomes(PSOs):  

 
PSO1 Professional skills:: The student will be able to apply the knowledge of 

Mathematics, Sciences and engineering fundamentals to formulate, 
analyze and provide solutions the problems related to Mechanical 
engineering and communicate them effectivelyto the 
concerned 

2 

PSO2 Problem solving skills: Design mechanical systems in various fields 
such as machine elements, thermal, manufacturing, industrial and inter-
disciplinary fields by using various engineering/technological tools to 
meet the mercurial needs of the industry and society at large. 

3 

PSO3 Practical implementation and testing skills: The ability to grasp the 
latest development, methodologies of mechanical engineering and 
possess competent knowledge of design process, practical proficiencies, 
skills and knowledge of program and developing ideas towards research 

3 
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COMPUTER AIDED DESIGN AND MANUFACTURING LAB  
OBJECTIVE: 
This laboratory course is intended to make the students experiment on software tools that are 
used in industrial and research applications. Students will learn following objectives. 

1 Applyingtheknowledgeoffemtoconstructfiniteelementmodelsusingthelibrary of 
finite elements available in the software; choosing suitable number of finite 
elements for the given domain to carry out analysis. 

2 Using the appropriate type of boundary conditions for the given problem. 
3 Solving the problem using commercially available software(solver). 
4 Comparison of the results obtained using FEA with analytical or experimental 

techniques. 
5 Will learn abou the basics of CNC machines and G and M codes 

 
COURSE OUTCOMES: 

Upon the completion of course, the student will be able to: 
 CO.1 Interpret the steps involved in solving a given analysis problem and understand the 

procedure for carrying out engineering analysis 
CO.2 Use the software for doing the analysis and simulation. 
CO.3 Compare the results obtained with other methods of analysis. 
CO.4 Plan to carry out number of iterations by changing the parameters involved in FEA 

software. 
CO.5      Will be able to write G codes and M codes for CNC machines 
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 Program Outcomes (POs) Justification 

 
 

PO1 
The engineering graduates shall use trigonometry & geometry concepts 

from mathematics , third angle projection concept from Engineering 
Drawing , Discretization methodologies from FEM, Failure theories 

concepts from Mechanics of Solids, Methods of heat transfer concepts 
from Heat Transfer to execute the given experiment respectively. 

 
 PO2 

The engineering graduates will plan about the best approach to conduct 
the experiment in minimum number of steps/operations. After 

completion of the experiment, the graduates will write their 
methodology in his/her observation book along with the results. 

 PO5 The engineering graduates shall use modern computer workstations with 
advanced software like AutoCAD, ANSYS to conduct the experiments. 

 PO9 The engineering graduates will demonstrate individual work by taking 
ownership of the given task and shall execute the work in coherence with the class. 

 
PO12 

The knowledge gained through these experiments will enable the 
graduates to pursue self-education by evaluating the experiments with 

different parameters, conducting inquisitive research leading to 
improvement in their productivity. 

  
ProgramSpecific Outcomes(POs) Justification 

 
 

PSO1 

The engineering graduates shall use trigonometry & geometry concepts from 
mathematics, third angle projection concept from Engineering Drawing, 
Discretization methodologies from FEM, Failure theories concepts from 

Mechanics of Solids, Methods of heat transfer concepts from Heat Transfer 
to execute the given experiment respectively. They shall generate software 
reports of the solution wherever possible to communicate effectively to the 

concerned stakeholders. 
 PSO2 The engineering graduates shall solve problems in structural and thermal fields and design solutions by using modern computer applications like 

ANSYS and AutoCAD. 
 

PSO3 
To aquire competent knowledge - latest version of the computer software are 

utilized to impart practical knowledge and professional code of conduct to 
the engineering graduates. 
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ATTAINMENT OF PROGRAM OUTCOMES & PROGRAM SPECIFIC 

OUTCOMES 
 

S. No. Name of the Experiment Program 
Outcomes 
(POs) Attained 

Program Specific 
Outcomes (PSOs) 
Attained 

1. Drafting (Part -1 & Part -2) PO1, PO2, PO5, PO9, PO12 PSO1, PSO2, PSO3 

2. Part Modeling (Part 1 & Part 2) PO1, PO2, PO5, PO9, PO12 PSO1, PSO2, PSO3 

3. Determination of deflection and stresses 
in 2D and 3D trusses and beams (Part 1 

& Part 2) 
PO1, PO2, PO5, PO9, PO12 PSO1, PSO2, PSO3 

4. 
Determination of deflections, principal 
and Von-mises stresses in plane stress, 

plane strain and Axi-symmetric 
components. 

PO1, PO2, PO5, PO9, PO12 PSO1, PSO2, PSO3 

5. Determination of stresses in 3D and 
shell structures 

PO1, PO2, PO5, PO9, PO12 PSO1, PSO2, PSO3 

6. Estimation of natural frequencies and 
mode shapes, Harmonic response of 2D 

beam. (Part 1 & Part 2) 
PO1, PO2, PO5, PO9, PO12 PSO1, PSO2, PSO3 

7. Study state heat transfer analysis of 
plane and axi-symmetric components 

PO1, PO2, PO5, 
PO9, PO12 PSO1, PSO2, PSO3 

8. Development of process sheets for 
various components based on Tooling 

and Machines. 
PO1, PO2, PO5, 

PO9, PO12 PSO1, PSO2, PSO3 

9. Study of various post processors used in 
NC Machines 

PO1, PO2, PO5, PO9, PO12 PSO1, PSO2, PSO3 

10. 
Machining of simple components on 
NC lathe and Mill by transferring NC 
Code / from CAM software (Part 1 & 

Part 2) 
PO1, PO2, PO5, PO9, PO12 PSO1, PSO2, PSO3 
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MAPPING COURSE OUTCOMES LEADING TO THE ACHIEVEMENT OF 
PROGRAM OUTCOMES AND PROGRAM SPECIFIC OUTCOMES:  

 

Co
urs

e 
Ou

tco me
s Program Outcomes (PO) 

PO1 PO2 PO3 PO4 PO5 PO6 PO7 PO8 PO9 PO10 PO11 PO12 
CO1 3 2 2 2 3 1 -- 3 1 2 -- 2 
CO2 3 3 3 2 3 2 -- 3 1 2 -- 2 
CO3 3 2 3 2 3 2 -- 3 1 2 -- 2 
CO4 3 2 3 2 3 2 -- 3 1 2 -- 2 
CO5 3 2 1 1 3 2 -- 3 2 2 -- 2 
AVG 3 2.2 2.4 1.8 3 1.8 -- 3 1.5 2 -- 2 

 

Course Outcomes 
Program Specific Outcomes (PSO) 

PSO1 PSO2 PSO3 
CO1 3 2 2 
CO2 3 2 2 
CO3 3 2 2 
CO4 3 2 2 
CO5 2 1 1 
AVG 2.8 1.8 1.8 
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COMPUTER AIDED DESIGN AND MANUFACTURING LAB 
LIST OF EXPERIMENTS 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

S. No. Name of the Experiment Page No. 
1.                 Drafting (Part -1 & Part -2) 10 
2. Part Modeling (Part 1 & Part 2) 18 
3.                 Determination of deflection and stresses in 2D       

               and 3D trusses and beams (Part 1 & Part 2) 
26 

4. Determination of deflections, principal and 
Von-mises stresses in plane stress, plane 
strain and Axi-symmetric components. 

33 

5. Determination of stresses in 3D and shell 
structures 

37 

6. Estimation of natural frequencies and mode 
shapes, Harmonic response of 2D beam. 

(Part 1 & Part 2) 
42 

7. Study state heat transfer analysis of plane 
and axi-symmetric components 

50 

8. Development of process sheets for various components based on 
Tooling and Machines. 

53 
9. Study of various post processors used in NC Machines 58 
10. Machining of simple components on NC lathe and Mill by transferring 

NC Code / from CAM software (Part 1 & Part 2) 
61 
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What is CAD/CAM? 
CAD/CAM (computer-aided design and computer-aided manufacturing) refers to computer 
software that is used to both design and manufacture products. 
CAD is the use of computer technology for design and design documentation. CAD/CAM 
applications are used to both design a product and program manufacturing processes, 
specifically, CNC machining. CAM software uses the models and assemblies created in CAD 
softwaretogeneratetoolpathsthatdrivethemachinesthatturnthedesignsintophysicalparts. 
CAD/CAM software is most often used for machining of prototypes and finishedparts. 
Why CAD/CAM? 
Computer Aided Design and Computer Aided Manufacture is the way things are made these 
days. Without this technology we wouldn’t have the range and quality of products available 
or,atleast,theywouldn’tbeavailableatapricemostofuscanafford. Hand-building 
andmanualtechniquesstillverymuchhavetheirplaceandDesignEducationneedstotreasure and 
foster these skills so that future generations will have the hands-on‟ skills to understand the 
man-made world and provide the next generation of engineers, designers and technicians. All 
of these professionals will be using CAD/CAM techniques or CAD/CAM products in their 
work, alongside practical hands-on skill. Design and Technology education has to reflect 
modern practice so it is crucial that students have the opportunity to use real CAD/CAMtools 
in their designing andmaking. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



11|Page  

 

  
AIM: 

To draw a 2-D figure with given dimension 
 

All dimensions are in mm. 
Software Required: Auto CAD 2016 / CREO 5.0.3 

 Procedure: 
1.Command: LIMITS 
Specify lower left corner: 0,0 
Specify upper left corner: (150,150) 
Esc 
2. Command:Zoom 

Experiment - 1  
Part -  1 

2D DRAFTING 
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Specify Corner of window: All 
Esc 
3. Command: LINE 
Specify first point :( 0, 0) 
Specify next point :( 120,0) 
Specify next point :( 120,120) 
Specify next point :( 0,120) 
Specify next point :( 0, 0) 
4.Command: Line 
Specify first point :( 60, 0) 
Specify next point :( 60,120) 
5. Command:Line 
Specify first point :( 0, 60) 

 Specify next point :( 120, 60) 
 6. Command:Rectangle 
 Specify first corner point :( 10,10) 

Specify other corner point :( dimensions) 
Specify length of the rectangle: 45 
Specify width of the rectangle: 45 
7.Command: Circle 
Specify center point of circle :( 60, 60) 
Specify radius of circle: 15 
8.Command: Rectangle 
Specify first corner point :( 27.5, 27.5) 
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Specify other corner point :( dimensions) 
Specify length of the rectangle: 10 
Specify width of the rectangle: 10 
9.Command: Arc (start end radius) 
Specify start point of Arc: (27.5, 27.5) 
Specify end point of Arc: (27.5, 27.5) 
Specify radius of arc: 5 
10.Command:Arc 

 Specify start point of Arc: (37.5, 37.5) 
Specify end point of Arc: (27.5, 37.5) 
Specify radius of arc: 5 
11.Command:Arc 
Specify start point of Arc: (37.5, 27.5) 
Specify end point of Arc: (37.5, 37.5) 
Specify radius of arc: 5 
12.Command:Trim 
Select cutting edges (select lines touching the circles) 

 Select objects to trim (select circles which are to be removed) 
 13.Command: Trim 
 Select cutting edges (select arcs of circles) 

Select objects to trim (select rectangles) 
14.Command: Mirror 
Select objects (select rectangle, circle, circle arcs, square with arcs) 
Select first point of mirror line (60,0) 



14|Page  

Select second point of mirror line (60,120) 
Erase source objects: No 
15. Command: DC horizontal 
Specify first constraint point (0,0) 
Specify second constraint point (120, 0) 
d=120 

RESULT: The given 2D drawing is drawn as per dimensions. 
 

Precautions: 
1. Be careful while switching the computersystems. 
2. Do not switch off the systems directly. Shutdown and then switch off thesystems. 
3. Do not open multiple applications while usingAutoCAD / CREO 5.0.3 

 
VIVA QUESTIONS: 

1. DefineDrafting? 
2. What is the difference between drawing, drafting and designing? 
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AIM: To draw a 2-D figure with given dimension. 

 

All dimensions are in mm. 

Software Required: Auto CAD 2016 / CREO 5.0.3 
Procedure: 
1.Command: LIMITS 
Specify lower left corner: 0,0 
Specify upper right corner: 210,297 
Esc 
2. Command:Zoom 
Specify Corner of window: All 
Esc 

Part -  2 
2D DRAFTING 

ADVANCED 
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3. Command:XLINE 
Specify a point or[Hor,Ver,Ang…]: HOR 
Specify through point: 0,0 
Specify through point: 0,34 
Esc 
4. Command:XLINE 
Specify a point or[Hor,Ver,Ang…]: VER 
Specify through point: 0,0 
Specify through point: 40,0 
Esc 
5. Command:CIRCLE 
Specify center point for Circle: 0,34 
Specify radius of circle: 29 
Esc 
6. Command:CIRCLE 
Specify center point for Circle: 0,34 
Specify radius of circle: 20 
Esc 
7. Command:CIRCLE 
Specify centre point for Circle: 0,54 
Specify radius of circle: 5 
Esc 
8. Command:ARRAYPOLAR 
Select objects: (Select small circle of radius “5”) 
Specify center point of array: 0,34 
Select grip to edit array or[Associative,Basepo Items,…]: Items 
Enter number of items in array:8 
Esc 
9. Command:CIRCLE 
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Specify center point for Circle: 40,0 
Specify radius of circle: 20 
Esc 
10. Command:CIRCLE 
Specify centre point for Circle: 40,0 
Specify radius of circle[Diameter]: D 
Specify diameter of circle: 16 
Esc 
11. Command:CIRCLE(Tan,Tan,Radius) 
Specify first object: [Select bigger circle] 
Radius:20 
Specify first object: [Select other bigger circle] 
Radius: 29 
Specify radius of circle:20 
Esc 
12. Command:MIRROR 
Specify object: [Select circles,fillet] 4 total 
Specify first point of mirror line: 0,0 
Specify first point of mirror line: 40,0 
Erase source objects: NO 
Esc 
13. Command:MIRROR 
Specify object: [Select circles,fillet] 2(on right side)Total 
Specify first point of mirror line: 0,0 
Specify first point of mirror line: 0,-35 
Erase source objects: NO 
Esc 
14. Command:Lines 
Type in command bar—TAN 
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Select first circles or arc: [Select first circle] 
Type in command bar—TAN 
Select second circles or arc: [Select second circle] 
Esc 
15. Command:Lines 
Type in commandbar—TAN 
Select first circles or arc: [Select first circle] 
Type in command bar—TAN 
Select second circles or arc: [Select second circle] 
Esc 
16. Command:TRIM 
Select cutting edges:[select lines touching tangent] 6 total 
Select objects:[Select lines to be removed] 
Esc 
17. Command:Dimensions 
Select arc or circle:[select all circles to give dimensions as in figure] 
Esc 
RESULT: The given 2D drawing is drawn as per dimensions. 

 Precautions: 
4. Be careful while switching the computersystems. 
5. Do not switch off the systems directly. Shutdown and then switch off thesystems. 
6. Do not open multiple applications while usingAutoCAD/ CREO 5.0.3. 

 
VIVA QUESTIONS: 

3. DefineDrafting? 
4. What is the difference between drawing, drafting anddesigning? 
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AIM: To draw the isometric drawing with given dimension 
 
 
 

 
All dimensions are in mm. 
Software Required: Auto CAD 2016 

 Procedure: 
 SET DRAWING UNITS 
 

1. Command: LIMITS 
Specify lower left corner:0,0 
Specify upper right corner: 210,297 
Esc 

Experiment - 2 Part - 1 
ISOMETRIC 
DRAFTING 
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2. Command:Zoom 
 

Specify Corner of window: All 
Esc 
3. Command:DS 

 Snap type: Select Isometric Snap 
 Use F5 to set in Left side plane and press F8 to switch to ortho mode. 
 

4. Command:Line 
 0,0 
 20 in +y direction 

15 in +x direction 
20 in –ydirection 
Press F5 and change plane to right iso-plane 
10 in +x direction 
20 in +ydirection 

 Press F5 and change plane to Left iso-plane 
30 in +x direction 
Press F5 and change to top iso-plane 
10 in –xdirection 
Press F5 and change plane to Left iso-plane 
20 in –ydirection 
15 in +x direction 
20 in +ydirection 
Press F5 and change to top iso-plane 
38 in +x direction 
30 in +y direction (This line is used to locate the center for top iso-circle) 
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ESC 
 

5. Command:Line 
 Join remaining end point and complete the two legs 
 

6. Command:Ell Iso-circle 
 Select the center point (See original drawing) 

Specify radius: 30 
7. Command:Ell Iso-circle 

 Select the center point (See original drawing) 
Specify radius: 15 
8. Command:Line 

 Set in top plane 
 Start from the top of first leg 

38 in +x direction 
9.Command: Tr 
Trim unwanted portions of the outer iso-circle 

 Delete the line used for drawing iso-circle 
ESC 
10. Command:Line 

 Set in Right side view 
 Begin from bottom of second leg 

38 in +x direction 
30 in +y direction (Used for locating the center for bottom iso-circle) 

 
11. Command:Ell Iso-circle 

 Select the center point (See original drawing) 
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Specify radius: 30 
12.Command: Line 
Set in Right side view 
Join the quadrant point of top iso-circle and quadrant point bottom iso-circle 

 
13.Command: Tr 

 Trim unwanted portions of the bottom iso-circle 
Delete the line used for drawing iso-circle. 
ESC  

 
DIMENSIONING 

 Commands 
 1. Command: Aligned Dimension: DAL 
 

2. Command:Dimedit 
 

Oblique 
 Set Oblique angle (ex. 30,150,330,90) 
 

3. Command:Dtext 
 Specify start point: Select a point on screen 

Specify height: 2 
Specify rotation of text: 30 or 90 or 150 (degrees) (as per requirement) 
After that select the dimension and right click on it and select properties. 
Specify oblique angle in text settings: 30 or 150 or 330(as per requirement) 
PRINTING 

1) Command:Plot 
Select printer as: Adobe Printer (.pc3) 
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Set paper size to A4 
 Set plot style table: monochrome.ctb 
 In plot area: Choose window method and draw a window using mouse. 

Ensure that center the plot and fit to paper options are checked. 
In Drawing orientation tab: Choose Potrait 
Leave the rest of the settings as default. 
RESULT: The given iso-metric drawing is drawn as per dimensions. 

 
 
 

Precautions: 
1. Be careful while switching the computersystems. 
2. Do not switch off the systems directly. Shutdown and then switch off thesystems. 
3. Do not open multiple applications while usingAutoCAD. 

 VIVA QUESTIONS: 
1. How is isometric drawing different from orthographicdrawing? 
2. What is the difference between diametric view, isometric view and trimetricview? 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



24|Page  

  

Aim: To draw a 3-D Figure with given dimensions 
  

 
All dimensions are in mm. 
Software required: AutoCAD 2016 / CREO 5.0.3 

 PROCEDURE: 
 Command: Limits 
 Specify lower left corner: 0, 0 

Specify upper right corner: 210,297 
Command: zoom 
Specify corner of window: All 

 Select view option and choose front view 
 Command: PLINE 

Specify start point: 0, 0 

Experiment – 2 Part- 2 
3D MODELLING 
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Specify next point: 0, 10 
 Specify next point: 10, 10 
 Specify next point: 10,5 
 Specify next point: 30,5 
 Specify next point: 30,10 
 Specify next point: 50,10 
 Specify next point: 50, 0 
 Specify next point: 0, 0 
 Command: Extrude 
 Select objects to extrude: (select object of front view) ← 
 Specify height of extrusion: 30 

Select views: Top view 
Command: cylinder 
Specify center point of base: 40, -15 
Specify base radius: 5 
Specify cylinder height: 10 

 Command: subtract 
 Select solids, surfaces, and regions to subtract from: (select bigger object) ← 

Select solids, surfaces, and regions to subtract (select cylinder) ← 
Command: shade 
The given 3-D Figure is drawn on the AutoCAD / CREO 5.0.3Sheet. 

 Result: The given 3D figure is drawn as per dimensions. 
 Precautions: 

1) Be careful while switching the computersystems. 
2) Do not switch off the systems directly. Shutdown and then switch off thesystems. 
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3) Do not open multiple applications while usingAutoCAD/ CREO 5.0.3. 
 

VIVA QUESTIONS: 
1) Give 3 methods to convert 2D sketch into a solidmodel? 
2) What is generativedrafting? 
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Aim: To determine stresses for the given truss. 

 

Apparatus Required: Dell Workstation with i3 Processor, Hard disk- 1 TB, RAM- 4 GB, x64 
Architecture. 
Software Required: ANSYS 19.2- Student Version 
Procedure: 

1) Open ANSYS WB from startmenu. 
2) ANSYS WB project page> Toolbox> Analysis Systems> Add Static Structural 

Analysis 
 

Pre- Processor 
 

3) Project Schematic> Engineering Data> Engineering Data Sources>SelectGeneral 
Materials> Outline of General Materials> Add StructuralSteel. 

4) Close EngineeringData. 
5) Project Schematic> Geometry>> 

Experiment – 3 Part – 1 :ANSYS: TRUSS ANALYSIS 
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i. Units>SelectMillimetre 
ii. Design Modeller> Sketching>Settings> Grid> Select the CheckBoxes. 

iii. Design Modeller> Sketching>Settings> Major Grid Spacing>1000 
mm 

iv. Design Modeller> Sketching>Settings> Minor snaps permajor>2 
v. Draw> Line>The beam is drawn as perdimensions. 

vi. Concept> Cross-Section> Rectangular> B=50 mm, H=50 (In Details 
view) 

vii. Concept> Lines from sketches> Base Object> Select Sketch 1 form 
Tree outline> Apply>F5 

viii. Select line body from tree outline> In details tab>Cross-Section> 
Rect1> F5 

ix. Close DesignModeller 
 

6) Project Schematic>Model> 
Material Assignment 

i. Geometry>Line body> Details Tab> Material> 
Assignment>StructuralSteel 

Discretization 
ii. Mesh>UpdateMesh 

iii. Mesh>Details Tab> Sizing>Relevance Centre> 
Fine>UpdateMeshBoundaryConditions: 

Fixed Support 
iv. Static Structural> Analysis Settings> Right-click- Insert>Fixed 

Support> Select as per the givendiagram 
 
 
 

Forces 
v. Static Structural> Analysis Settings> Right-click- Insert>Force1> 

i. DetailsTab> 
Select geometry as per given diagram> 
Apply> 
Define by> Components> 
Y component> -1000 N 

vi. Static Structural> Analysis Settings> Right-click- Insert>Force2> 
i. DetailsTab> 

Select geometry as per given diagram> 
Apply> 
Define by> Components> 
Y component> -1000 N 

 



29|Page  

Solution 
7) Solution> Right- Click>Solve 

 
Post-Processing 

 
8) Solution> Right-Click> Beam Tool >Stress 
9) Solution> Right- Click> Beam Tool>Deformation 

 
Observations: 

1) TotalDeformation 
 

 
 

2) Axial Stress 
 

Result:The stresses for the given truss is determined using ANSYS 19.2. 
 
 



 

 
Aim: To draw SFD and BMD for the given simply supported beam.

 

All dimension are in mm. 
Apparatus Required: Dell Workst
Architecture. 
Software Required: ANSYS 19.2
Procedure: 

10) Open ANSYS WB from startmenu.
11) ANSYS WB project page> Toolbox> Analysis Systems> Add Static Structural 

Analysis 
 
 

12) Project Schematic> Engineering Data> Engineering Data Sources>SelectGeneral 
Materials> Outline of General Materials> Add StructuralSteel.

13) Close EngineeringData. 
14) Project Schematic> Geometry>>

i. Units>SelectMillimetre
ii. Design Modeller> Sketching>Settings> Grid

iii. Design Modeller> Sketching>Settings> Major Grid Spacing>1000 
mm 

iv. Design Modeller> Sketching>Settings> Minor snaps permajor>2
v. Draw> Line>The beam is drawn as perdimensions.

Part –2 :ANSYS: 

: To draw SFD and BMD for the given simply supported beam. 

: Dell Workstation with i3 Processor, Hard disk- 1 TB, RAM

: ANSYS 19.2- Student Version 

Open ANSYS WB from startmenu. 
ANSYS WB project page> Toolbox> Analysis Systems> Add Static Structural 

Pre- Processor 
Project Schematic> Engineering Data> Engineering Data Sources>SelectGeneral 
Materials> Outline of General Materials> Add StructuralSteel. 
Project Schematic> Geometry>> 

Units>SelectMillimetre 
Design Modeller> Sketching>Settings> Grid> Select the CheckBoxes.
Design Modeller> Sketching>Settings> Major Grid Spacing>1000 
Design Modeller> Sketching>Settings> Minor snaps permajor>2
Draw> Line>The beam is drawn as perdimensions. 

Experiment – 3 
ANSYS: SFD AND BMD OF BEAMS  
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1 TB, RAM- 4 GB, x64 

ANSYS WB project page> Toolbox> Analysis Systems> Add Static Structural 

Project Schematic> Engineering Data> Engineering Data Sources>SelectGeneral 

> Select the CheckBoxes. 
Design Modeller> Sketching>Settings> Major Grid Spacing>1000 
Design Modeller> Sketching>Settings> Minor snaps permajor>2 
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vi. Concept> Cross-Section> Rectangular> B=100 mm, H=100 (In Details 
view) 

vii. Concept> Lines from sketches> Base Object> Select Sketch 1 form 
Tree outline> Apply>F5 

viii. Select line body from tree outline> In details tab>Cross-Section> 
Rect1> F5 

ix. Close DesignModeller 
15) Project Schematic>Model> 

Material Assignment 
i. Geometry>Line body> Details Tab> Material> 

Assignment>StructuralSteel 
Discretization 

ii. Mesh>UpdateMesh 
iii. Mesh>Details Tab> Sizing>Relevance Centre> 

Fine>UpdateMeshBoundaryConditions: 
Fixed Support 

iv. Static Structural> Analysis Settings> Right-click- Insert>Fixed 
Support> Select left vertex of thebeam 

v. Static Structural> Analysis Settings> Right-click- Insert>Fixed 
Support> Select right vertex of thebeam 

 
Forces 

i. Static Structural> Analysis Settings> Right-click- Insert> Force> -30 
N 

ii. Static Structural> Analysis Settings> Right-click- Insert> Line 
Pressure > -10N/m 

 
Solution 

16) Solution> Right- Click>Solve 
 

Post-Processing 
 

17) Solution> Right-Click> Beam Tool >Stress 
18) Solution> Right- Click> Beam Tool>Deformation 
For SFD and BMD 
1) In Tree outline> Model> Right Click- Insert ConstructionGeometry. 
2) In tree outline > Right click – Construction Geometry> Select Insert path> 

i. In detailstab 
a. Path type-Edge 
b. Scope- Geometry (Select all edges fromgraphics 

window) 
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c. Apply 
3) Solution> Right click- Insert > Beam Results> Total Shear- MomentDiagram 
4) Total Shear- Moment Diagram> Right click- evaluateresults. 

 
 Boundary Conditions: 
 

Problem Observations: 
 1) TotalDeformation 
 

 
 
 
 
 
 



 

2) Maximum BendingStress
 
 

 
 
 

3) Total Shear-MomentDiagram
 
 

 Result:The SFD and BMD are obtained for the given simply
ANSYS 19.2. 

 
 
 
 
 
 
 

Maximum BendingStress 

MomentDiagram 

The SFD and BMD are obtained for the given simply supported beam us
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supported beam using 
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 Aim: Find the stress distribution in a plate of 200mm x 100 mm that has a circular hole of 
30 mm radius at its center. 

 

 Apparatus Required: Dell Workstation with i3 Processor, Hard disk- 1 TB, RAM- 4 GB, x64 
Architecture. 
Software Required: ANSYS 19.2- Student Version 
Procedure: 

1) Open ANSYS WB from startmenu. 
2) ANSYS WB project page> Toolbox> Analysis Systems> Add Static Structural 

Analysis 
 

Pre- Processor 
 

3) Project Schematic> Engineering Data> Engineering Data Sources>SelectGeneral 
Materials> Outline of General Materials> Add StructuralSteel. 

4) Close EngineeringData. 
5) Project Schematic> Geometry> Right click> Edit in DesignModeller 

i. Units>SelectMillimetre 
ii. Design Modeller> Sketching>Settings> Grid> Select the CheckBoxes. 

iii. Design Modeller> Sketching>Settings> Major Grid Spacing> 100mm 
iv. Design Modeller> Sketching>Settings> Minor snaps permajor>2 
v. Draw> Rectangle> the rectangle is drawn as perdimensions. 

 

Experiment – 4 
ANSYS: STRUCTURAL ANALYSIS 
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vi. Draw> Circle>The circle is draw as perdimension. 
vii. Concept> surfaces form sketches > Select Sketch 1 form Tree outline> 

Apply>In details tab > Base Object> Apply> Thickness=10mm (In 
Details view> F5 

viii. Close DesignModeller 
 

6) Project Schematic>Model> 
Material Assignment 

i. Geometry> Surface body> Details Tab> Material> 
Assignment>StructuralSteel 

Discretization 
ii. Mesh>UpdateMesh 

iii. Mesh>Details Tab> Defaults > Element size > 10mm >Update 
MeshBoundaryConditions: 

Fixed Support iv. Modal Analysis> Analysis Settings> Right-click- Insert>Fixed 
Support> Select as per the given diagram (Left edge=> Simply 
supportedbeam) 

v. 
 
  

7) Solution> Right- Click>Solve 
 

Solution 
 

Post-Processing 
 

8) Tabular data> Select all the frequencies> Right Click> Plot 

ModeshapesBoundaryConditions 
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Observations: 
 

Fig 1: Total Deformation 
 
 
 

Fig 2: Von-Mises strain distribution 
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Fig 3: Von-Mises Stress distribution 

 
 
  

Result:The stress distribution for the given structure is determined using ANSYS 19.2. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 



 

Aim: Find the stress distribution for a 

 
 

 Apparatus Required: Dell Workstation with i3 Processor, Hard disk
Architecture. 
Software Required: ANSYS 19.2
Procedure: 

1) Open ANSYS WB from startmenu.
2) ANSYS WB project page> Toolbox> Analysis Systems> Ad

Analysis 
 

ANSYS:
Find the stress distribution for a L- Shaped component. 

: Dell Workstation with i3 Processor, Hard disk- 1 TB, RAM

: ANSYS 19.2- Student Version 

Open ANSYS WB from startmenu. 
ANSYS WB project page> Toolbox> Analysis Systems> Add Static Structural 

 
 

Experiment – 5 
ANSYS: 3D STRUCTURAL ANALYSIS 
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1 TB, RAM- 4 GB, x64 

d Static Structural 



 

 
3) Project Schematic> Engineering Data> Engineering Data Sources>SelectGeneral 

Materials> Outline of General Materials> Add

4) Close EngineeringData. 
5) Project Schematic> Geometry> Right click> Edit in Desi

i. Units>SelectMillimetre
ii. Design Modeller> Sketching>Settings> Grid> Select the CheckBoxes.
iii. Design Modeller> Sketching>Settings> Major Grid Spacing> 100mm

iv. Design Modeller> Sketching>Settings> Minor snaps permajor>2
v. 

vi. Draw> Circle>The circle is draw as perdimension.
vii. Concept> surfaces form sketches > Select Sketch 1 form Tree outline> 

Apply>In details tab > Base Object> Apply> Thickness=10mm (In 

viii. Close DesignModeller
 
  
 
   6) Project Schematic>Model>

Material Assignment 
i. Geometry> Surface body> Details Tab> Material> Assignment> 

Discretization 
ii. Mesh>UpdateMesh

iii. Mesh>Details Tab> Defaults > Element size >  5mm >Update Mesh

Pre- Processor 
Project Schematic> Engineering Data> Engineering Data Sources>SelectGeneral 
Materials> Outline of General Materials> Add Rubber. 

Project Schematic> Geometry> Right click> Edit in DesignModeller 
Units>SelectMillimetre 

Design Modeller> Sketching>Settings> Grid> Select the CheckBoxes.
Design Modeller> Sketching>Settings> Major Grid Spacing> 100mm

Design Modeller> Sketching>Settings> Minor snaps permajor>2
 Draw> Rectangle> the rectangle is drawn as perdimensions.

Draw> Circle>The circle is draw as perdimension. 
Concept> surfaces form sketches > Select Sketch 1 form Tree outline> 

Apply>In details tab > Base Object> Apply> Thickness=10mm (In 
Details view> F5

Close DesignModeller 

t Schematic>Model> 
Geometry> Surface body> Details Tab> Material> Assignment> 

Rubber 
Mesh>UpdateMesh 
Mesh>Details Tab> Defaults > Element size >  5mm >Update Mesh
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Project Schematic> Engineering Data> Engineering Data Sources>SelectGeneral 

 

Design Modeller> Sketching>Settings> Grid> Select the CheckBoxes. 
Design Modeller> Sketching>Settings> Major Grid Spacing> 100mm 

Design Modeller> Sketching>Settings> Minor snaps permajor>2 
drawn as perdimensions. 

Concept> surfaces form sketches > Select Sketch 1 form Tree outline> 
Apply>In details tab > Base Object> Apply> Thickness=10mm (In 

Details view> F5 

Geometry> Surface body> Details Tab> Material> Assignment> 
Rubber  

Mesh>Details Tab> Defaults > Element size >  5mm >Update Mesh 



 

BoundaryConditions: 
Fixed Support iv. Modal Analysis> Analy

Support> Select as per the given diagram (Left edge=> Simply 
 

 
7) Solution> Right- Click>Solve

Modal Analysis> Analysis Settings> Right-click- Insert>Fixed 
Support> Select as per the given diagram (Left edge=> Simply 

supported beam)

Click>Solve 
 

Solution 
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Insert>Fixed 
Support> Select as per the given diagram (Left edge=> Simply 

supported beam) 



 
Observations: 

 

 
 
 

Fig 2: Maximum Shear stress

 

Fig 1: Von-Mises stress 

Fig 2: Maximum Shear stress 
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Result:The stress distribution for the given structure is determined using ANSYS 19.2.

Fig 3: Total Deformation 

The stress distribution for the given structure is determined using ANSYS 19.2.
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The stress distribution for the given structure is determined using ANSYS 19.2.



43|Page  

 
 

  
Aim: To determine modal frequencies of the given simply supported beam. 
Length of the beam is 500 mm, Circular Cross-section radius= 10 mm 

 
Apparatus Required: Dell Workstation with i3 Processor, Hard disk- 1 TB, RAM- 4 GB, x64 
Architecture. 
Software Required: ANSYS 19.2 
Student Version Procedure: 

1) Open ANSYS WB from startmenu. 
2) ANSYS WB project page> Toolbox> Analysis Systems> Add ModalAnalysis 

 
 

Pre- Processor 
 

3) Project Schematic> Engineering Data> Engineering Data 
Sources>SelectGeneralMaterials>OutlineofGeneralMaterials>AddStru
ctural Steel. 

4) Close EngineeringData. 
5) Project Schematic> Geometry>> 

i. Units>SelectMillimetre 
ii. Design Modeller> Sketching>Settings> Grid> Select the Check 

Boxes. 
iii. Design Modeller> Sketching>Settings> Major Grid Spacing>1000 

mm 
iv. Design Modeller> Sketching>Settings> Minor snaps permajor>2 

Experiment – 6 
Part – 1 : 

ANSYS: MODAL ANALYSIS OF BEAM 
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v. Draw> Line> the beam is drawn as perdimensions. 
vi. Concept> Cross-Section> Circular> R=10 (In Detailsview) 

 
vii. Concept> Lines from sketches> Base Object> Select Sketch 1 form Tree 

outline> Apply>F5 i. Select line body from tree outline> In details tab>Cross-Section> 
Rect1> F5Close DesignModeller 6) Project Schematic>Model> 

Material Assignment 
i. Geometry>Line body> Details Tab> Material> 

Assignment> Structural Steel 
Discretization 

ii. Mesh>UpdateMesh 
iii. Mesh>Details Tab> Sizing>Relevance Centre> Fine>UpdateMesh  

Boundary Conditions: 
FixedSupport 

iv. Modal Analysis> Analysis Settings> Right-click- 
Insert>Fixed Support> Select as per the given diagram (Two 
end vertices=> Simply supportedbeam) 

Solution 
1) Solution> Right- Click>Solve 

 
Post-Processing 

 
2) Tabular data> Select all the frequencies> Right Click> Plot 

Modeshapes.BoundaryConditions: 
 
 



 

Observations: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Result:The modal frequencies for the given structure are determined using 

ANSYS19.2. 
 
 
 
 
 
 
 

The modal frequencies for the given structure are determined using 

Fig: 3rd

Fig: 2nd

Fig: 1st
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rdMode Shape 

ndMode Shape 

stMode Shape 
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Aim: To determine modal frequencies of the given plate. 

 Length of the plate is 200 mm, width 100 mm and thickness = 10 mm 
 

  
Apparatus Required: Dell Workstation with i3 Processor, Hard disk- 1 TB, RAM- 4 GB, x64 
Architecture. 
Software Required: ANSYS 19.1- Student Version 
Procedure: 

1) Open ANSYS WB from startmenu. 
2) ANSYS WB project page> Toolbox> Analysis Systems> Add ModalAnalysis  

Pre- Processor 
 

3) Project Schematic> Engineering Data> Engineering Data Sources>SelectGeneral 
Materials> Outline of General Materials> Add StructuralSteel. 

4) Close EngineeringData. 
5) Project Schematic> Geometry> Right click> Edit in DesignModeller 

i. Units>SelectMillimetre 
ii. Design Modeller> Sketching>Settings> Grid> Select the CheckBoxes. 

iii. Design Modeller> Sketching>Settings> Major Grid Spacing> 100mm 
iv. Design Modeller> Sketching>Settings> Minor snaps permajor>2 

Experiment – 6 
Part – 2 

ANSYS: MODAL ANALYSIS OF PLATE 



 

v. Draw> Rectangle> the re
vi. Concept> surfaces form sketches > Select Sketch 1 form Tree outline> 

Apply>In details tab > Base Object> Apply> Thickness=10mm (In 
Details view> F5

vii. Close DesignModeller
 

6) Project Schematic>Model>
Material Assignment 

i. Geometry> Surface body> Details Tab> Material> 
Assignment>StructuralSteel

Discretization 
ii. Mesh>UpdateMesh

iii. Mesh>Details Tab> Defaults > Element size > 10mm >Update 
MeshBoundaryConditions:

Fixed Support iv. Modal Analysis> Analysis Settings> Right
Support> Select as per the given diagram (Left edge=> Simply 
supportedbeam)

 
 

7) Solution> Right- Click>Solve
 
 

8) Tabular data> Select all the frequencies> Right Click> Plot Modeshapes.
 

Observations: 
Mode shapes of the give plate: 

 

 

Draw> Rectangle> the rectangle is drawn as perdimensions.
Concept> surfaces form sketches > Select Sketch 1 form Tree outline> 
Apply>In details tab > Base Object> Apply> Thickness=10mm (In 
Details view> F5 
Close DesignModeller 

Project Schematic>Model> 
ry> Surface body> Details Tab> Material> 

Assignment>StructuralSteel 
Mesh>UpdateMesh 
Mesh>Details Tab> Defaults > Element size > 10mm >Update 

BoundaryConditions: 
Modal Analysis> Analysis Settings> Right-click- Insert>Fixed 

upport> Select as per the given diagram (Left edge=> Simply 
supportedbeam) 

Solution 
Click>Solve 

Post-Processing 
Tabular data> Select all the frequencies> Right Click> Plot Modeshapes.
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ctangle is drawn as perdimensions. 
Concept> surfaces form sketches > Select Sketch 1 form Tree outline> 
Apply>In details tab > Base Object> Apply> Thickness=10mm (In 

Mesh>Details Tab> Defaults > Element size > 10mm >Update 

Insert>Fixed 
upport> Select as per the given diagram (Left edge=> Simply 

Tabular data> Select all the frequencies> Right Click> Plot Modeshapes. 



 

 

 
 
 

 
 
 
 

Fig 1: 1stModeshape 

Fig 2: 2ndModeshape 
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Fig 3: 3rdModeshape 

Fig 4: 4thModeshape 
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Result:The modal frequencies for the given structure a

Fig 5: 5thModeshape 

Fig 6: 6thModeshape 

The modal frequencies for the given structure are determined using ANSYS 19.2
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re determined using ANSYS 19.2
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AIM: To find the temperature distribution across the thickness of a pipe of 100 mm length 
and 20 mm radius and 10 mm thickness when the heat flow through the innersurfaceis 40 
W and loses heat at the rate of 70 W/mm2 ˚C from the outersurface. 

 

Apparatus Required: Dell Workstation with i3 Processor, Hard disk- 1 TB, RAM- 4 GB, 
x64 Architecture. 
Software Required: ANSYS 19.2- Student Version 
Procedure: 

1) Open ANSYS WB from startmenu. 
2) ANSYS WB project page> Toolbox> Analysis Systems> Add Steady StateThermal  

Pre- Processor 
 

3) Project Schematic> Engineering Data> Engineering Data Sources>SelectGeneral 
Materials> Outline of General Materials> Add StructuralSteel. 

4) Close EngineeringData. 
5) Project Schematic> Geometry>> 

i. Units>SelectMillimetre 
 
 

Experiment - 7 
ANSYS: THERMAL ANALYSIS 
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ii. From Menu Bar> Create> Primitives > Cylinder> Details Tab> 
Z component> 100 mm, Radius>20 mm, As thin Surface> Yes> 
Inner thickness=0, Outer thickness= 10 mm. 

iii. Generate> (PressF5) 
iv. Close DesignModeller 

6) Project Schematic>Model> 
Material Assignment 

i. Geometry>Solid> Details Tab> Material> Assignment>Structural 
Steel 

Discretization 
ii. Mesh>UpdateMesh 

iii. Mesh>Details Tab> Sizing>Relevance Centre> 
Fine>UpdateMeshBoundaryConditions: 

Heat Flowcondition 
iv. Steady State Thermal> Analysis Settings> Right-click- Insert>Heat 

Flow> Select inner face of the pipe and click apply in details taband 
enter Magnitude> 40W 

v. Steady State Thermal > Analysis Settings> Right-click 
Insert>Convection> Select outer surface of the pipe and click apply in 
details tab and enter Value of Film Co-efficient> 70 W/mm2˚C 

 
Solution 

7) Solution> Right- Click>Solve 
 

Post-Processing 
 

8) Solution> Right-Click> Insert> Thermal>Temperature 
9) Solution> Right- Click> Insert> Thermal> Heat Flux 

BoundaryConditions: 
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Observations: 
 

Fig 1: Temperature Distribution across the thickness of the pipe 
 
  

Fig 2: Heat Flux across the thickness of the pipe 
 
  

Result:The temperature distribution across the thickness of the given pipe is obtained 
using ANSYS 19.2. 
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E  
 

 
           AIM: The aim of this exercise is to develop the process sheet used for the manufacturing of component. 
INTRODUCTION: 

1. Process planning is also called: manufacturing planning, process planning, material 
processing, process engineering, and machine routing. 
2. Which machining processes and parameters are to be used to convert (machine) a piece part 
from its initial form to a final form predetermined (usually by a design engineer) from an 
engineering drawing.  
3. It is also defined as the selection of path which each part of the product will follow while 
being transformed from raw materials to finished products. Path of the product will also give 
sequence of operation to be adopted while being manufactured. In other way, routing means 
determination of most advantageous path to be followed from department to department and 
machine to machine till raw material gets its final shape, which involves the following steps: 
4. Type of work to be done on product or its parts. 
5. Operation required to do the work. 
6. Sequence of operation required. 
7. Where the work will be done. 
8. A proper classification about the personnel required and the machine for doing the work. 
 

For effective production control of a well-managed industry with standard conditions, the routing plays  
an important role, i.e. to have the best results obtained from available plant capacity. Thus routing provides  
the basis for scheduling, dispatching and follow-up. 
 

 
 
 
 
 

Experiment – 8  
PROCESS SHEETS 

FOR VARIOUS 
COMPONENT’S 
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PROCEDURE: 
  

 
 
 
 
 
 
 
 
 
 
 

Process planning: 
Also called : operation sheet, route sheet, operation planning summary, or another similar 
name. 
The detailed plan contains: 
i) route 
ii) processes 
iii) process parameters 

iv) machine and tool selections 
 

Techniques of Routing 
While converting raw material into required goods different operations are to be performed and 
the selection of a particular path of operations for each piece is termed as ‘Routing’. This 

Design 
Machine Tool 

Scheduling and Production Control 

Process 
Planning 
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selection of a particular path, i.e. sequence of operations must be the best and cheapest to have 
the lowest cost of the final product. The various routing techniques are: 

1.Route card: This card always accompanies with the job throughout all operations. This indicates the 
material used during manufacturing and their progress from one operation to another. In addition to this the 
details of scrap and good work produced are also recorded 
2.Worksheet: It contains  
a. Specifications to be followed while manufacturing. 
b. Instructions regarding routing of every part with identification number of machines and This sheet is made 
for manufacturing as well as for maintenance. 
3.Route sheet: It deals with specific production order. Generally made from operation sheets. One sheet is 
required for each part or component of the order. This includes the following: 
 

a. Symbol and identification of part. 
b. Number of pieces to be made. 
c. Number of pieces in each lot if put through in lots. 
d. Operation data which includes: 

i. Department in which operations are to be performed. 
ii. Machine to be used for each operation. 

iii. Fixed sequence of operation, if any. 
iv. List of operations of the part. 

 
4. Move order: Though this is document needed for production control, it is never used for routing system. Move order 
is prepared for each operation as per operation sheet. On this the quantity passed forward, scrapped and to be rectified 
are recorded. It is returned to planning office when the operation is completed.A simple process sheet is shown below. 

 



 

 
 
 
 
 
 
 
 
 
 
 
Completed route sheet for manufacturing process:
 

REQUIREMENTS INMANUAL PROCESS PLANNING

 • Ability to interpret an engineering drawing.
• Familiar with manufacturing processes and practice.
• Familiar with tooling and fixtures.
• know what resources are availab
• know how to use reference books, such as machinability 
data handbook. 
• Able to do computations on machining time and cost.
• Familiar with the raw materials.
• know the relative costs of processes, tooling, and raw 
materials. 

Completed route sheet for manufacturing process: 

REQUIREMENTS IN MANUAL PROCESS PLANNING 

Ability to interpret an engineering drawing. 
• Familiar with manufacturing processes and practice. 
• Familiar with tooling and fixtures. 
• know what resources are available in the shop. 
• know how to use reference books, such as machinability 

• Able to do computations on machining time and cost. 
• Familiar with the raw materials. 
• know the relative costs of processes, tooling, and raw 
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 Result: 
 Thus the given job is manufactured. 
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 AIM:To study about various post processors used in NC Machines. 

 
INTRODUCTION : 

 Numerical Control (NC) refers to the method of controlling the manufacturing operation by means of directly 
inserted coded numerical instructions into the machine tool. It is important to realize that NC is not a machining 
method rather, it is a concept of machine control. 
 
Many companies now accept N.C as a profitable technique and use it extensively for metal cutting, flame 
cutting, drafting and many other applications. These companies range from the huge aircraft manufacturers with 
complex applications associated with the design of, for example Concorde, to the small job shops and tool rooms 
with relatively simple work.  
 
However, although many thousands of N.C machines are now in daily use, the preparation of proper control 
instructions can still present problems. N.C. machine tools vary from the simple to the extremely complex; they 
vary in shape and size; the tape codes and formats which their controllers can recognize differ. To provide 
suitable information to the machine-tool controller, laborious calculations must be made, whether the 
information required be the rectangular co-ordinates of holes on a pitch circle, the path of the cutter center for 
profile milling or tool offsets for lathe work.  
 
These tasks, when undertaken by a planner or part programmer, are tedious, time consuming and prone to error. 
The solution is to use a computer to perform the necessary calculations and to produce control tapes quickly and 
accurately. This removes the tedium from the part programmer's work and leaves him to concentrate on areas of 
work where human decision is necessary. The two requirements of a computer program written to perform this 
task are that it considers the geometry of the component to be machined and takes into account the particular 
requirements of the machine tool system. 
 
 In present practice, this is achieved either by using a single special-purpose program written to suit the particular 
machine tool, or by sharing the generation of the control tape between two distinct programs - a general-purpose 
processor and a special-purpose post-processor. In this, the role and design of the post-processor is discussed as 
an accessory to the general-purpose processor (in particular the NELAPT processor) although it is emphasized 
that both the problems and solutions apply equally within the context of the 'single package' program. While 
many general purpose N.C processors exist, international standardization efforts are centered on the APT family 
of processors. 
 
 

 
 
 

Experiment – 9 
Study of Various 

Post processors used 
in NC Machines 
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PROCEDURE: (THE POST-PROCESSOR) 
 The task of the post-processor program is to convert the CLDATA information to the exact requirements of the 

particular machine and control system on which the component will be cut. Unfortunately, the control tape 
requirement of n.e. systems vary widely. Individual control systems require that both the information describing 
the cutter path and its organization into blocks be arranged in an exact and often unique fashion. The machine 
tools themselves show wide variations ranging from lathes to drills, millers, flame-cutters and so on up to six-
axis machining centres. 
In consequence very many post-processors are NCCV, SARY, being either unique to particular combination~ 
machine and control system or generalized to suit tamiiic~ of machines or controls. They are usually written in 
Fortran and, depending on the complexity of machine and control, comprise some 1000 to 5000 statements. The 
amount of arithmetic computation is usually small. The programs can be considered to be mainly data processing 
with a good deal of syntax and sequence checking of the CLDATA. The programs take from three man-nionths 
to several man-years to write and once in use still require some aftercare. Although the programs are small in 
comparison with their associated processor (a typical milling machine post processor is approximately one tenth 
of the size of the NELAPT processor), the total cost of their development is probably greater than the cost of the 
processors themselves. In the last 10 years, effort of between 400 and 700 man years has been expended on post-
processor development in the USA, Europe and Japan. Post-processors therefore arc an essential, extremely 
important, though potentially expensive, component of the overall n.c. programming SvsteIYt. Though there has 
undoubtedly been much duplication and waste of effort in the past in post-processor development,  
The following trends are now helping to remedy this:  

1. The use of functional modules from which further postprocessors can be built.  
2. The standardization of the CLDATA and control tape interfaces.  
3. The tendency for most post-processor development to be centred within a relatively small number of 
organizations.  
4. The reduction in the numbers of control system manufacturers with the consequent rationalization of 
systems. 
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SPECIFICATION: 
 In common with other large computer programs it is essential that post-processors are adequately specified 

before purchase. There are at least five areas which should be covered. 
 

1.Part-programming vocabulary: The user must ensure that full use can be made of all the facilities 
available on his combination of machine tool and control system. To do this, he must have available a 
full range of part-programming statements and the postprocessor must be designed to handle these 
correctly. The exact definition of each of these statements may vary from one machine to another and it 
is the user's responsibility to ensure that the definitions given in the specification adequately cover the 
full and efficient use of his machine tool.  
2.Post-processor structure: The post-processor should be written where possible in USASI Fortran 4 
and should use the modular concept. The precise function and performance of each of the elements 
comprising the post-processor should also be defined 
3.Documentation: The post-processor should be so documented that it can be used correctly by the 
part-programmer and maintained readily by the computer programmer. Documentation should consist 
of three sections, namely; computer programs, part-program and a symbolic listing of the computer 
program. The computer programs section should contain prose and flow diagram descriptions of the 
overall program and of each subroutine, details of errors diagnosed by the program. lists of variables 
and parameters used. This section should include the analyses upon which the computations of, at least, 
each of the following elements are based:  
 
1. Increments of distance moved.  
2. Feed rates at discontinuities.  
3. Acceleration/deceleration of slides.  
 
The part-programs section should list and describe in detail the meaning of all post-processor words 
capable of use by the part-programmer and should give examples, where required for clarity, of the use 
of each word. Any special rules to be followed in using the post-processor should be described.  

 
Result: 
 The study of post processors in NC machines is completed,design philosophy can be equally applied to 

the machine tool links used in other computer aids to NC programming. 
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 Aim: To develop the given model by using CNC machine. 
 

 

TOOLS REQUIRED: 
 1. Tool 
 2. Mild Steelshaft 
 3. Micrometer 
 4. Vernier 
 

PROCEDURE: 
 

9. ForthegivendimensionsoftheworkpiecetobemachinedwritetheprogramusingGcodes and 
Mcodes 
10. UsingthesimulationsoftwareorbyrunningthemachineintestmodechecktheProgramand if 
there is any error make the correction in theprogram. 
11. Fix the work piece on thechucks. 

 
12. Move the tool to the start point of the work piece by manual 
mode. 5.ResettheMachine. 
6.Change the machine from manual mode to single block mode or auto mode. 
7.Execute the program to get the required shape of the work piece. 
8.Remove the machined work piece from the chuck 

Experiment – 10  
Part 1  

CAM : TURNING 
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Procedure: O0055; 

 N1; G21G40G0; 
 G28 U0 W0; 
 T0101; 
 G92 S3000; 

G96 S300 
M03; 
G00 X31 Z1 G71 U0.5 R1 
G71 P1 Q2 U0.2 W0.1 F50 
N1 

G01 X10.20 
G01Z-10.0 

N2 
 G01 X15.0 Z-15.0 
 G70 P1 Q2 S2000 F0.3 
 

G28 U0 W0 
M05 
G97; 

 M30; 
 

Result: 
 Thus the given job is manufactured. 
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Aim: To develop the given model by using CNC machine. 
 

 

TOOLS REQUIRED: 
 

1. Tool 
 

2. Mild Steel shaft 
3.Micro meter 
4.Vernier 
PROCEDURE: 
1. For the given dimensions of the work piece to be machined write the program usingG 
codes and Mcodes 
2. Using the simulation software or by running the machine in test mode checktheProgram 
and if there is any error make the correction in theprogram. 
3. Fix the work piece on thechucks. 

 
4. Move the tool to the start point of the work piece by manual mode. 
5.ResettheMachine. 
6.Change the machine from manual mode to single block mode or auto mode. 
7.Execute the program to get the required shape of the work piece. 
8.Remove the machined work piece from the chuck. 

 

Experiment – 10 
Part -2  

CAM: MILLING 
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Procedure: O00066; 
 G21 G40 G0; 
 G28 U0 W0; 

M06 T0101; 
G92 S3000; 
G96 S300 
G00 G42 X29.0 G71 U0.5 R1.0 
G71 P1 Q2 U0.3 W0.1 F0.2; 
N1 

G01 X10 20 
 G01 X15 2-5 
 G01 X15 2-15 

G02 X15 2-20 R5 
G01 X20 2-30 

N2 
 G03 X25 2-35 R5 
 G70 P1 Q2 U0.0W0.0F0.1; 
 

G40 G0; 
 G28 U0 W0 G97; 
 M05 M30; 
 

Result: 
 Thus the given job is manufactured 
 
  
 
 


